DJI Virtual Flight

DJI's first FPV flight simulator that provides an immersive flight experience wherever you go. Supported devices: DJI FPV

1.0.0

Requires iOS 11.0 or above.

Supported Mobile Devices

iOS 1.0.0

Requires iOS 11.0 or above.

  Compatible with Recommanded Devices: iPhone: iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone XR, iPhone XS, iPhone XS Max, iPhone SE 2, iPhone 11, iPhone 11 Pro, iPhone 11 Pro Max, iPhone 12, iPhone 12 mini, iPhone 12 Pro, iPhone 12 Pro Max iPad: iPad 6th Generation, iPad 7th Generation, iPad 8th Generation, iPad Air 3, iPad Air 4, iPad pro 2ed, iPad pro 3rd, iPad pro 4th, iPad pro 1st 10.5'', iPad pro 1st 11'', iPad Pro 2ed 11''

Update all device firmware to the latest version before installing DJI Virtual Flight