RoboMaster

v1.0.8

Requires iOS 10.0.2 or above.

v1.0.8

Requires Android 5.0 or above.

Supported Mobile Devices

iOS v1.0.8

Requires iOS 10.0.2 or above.

  Compatible with iPhone Xs, iPad Air 2, iPhone Xs Max, iPad Air 1, iPhone X, iPhone SE, iPad mini 4, iPad Pro, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone XR, iPhone 6 Plus

Android v1.0.8

Requires Android 5.0 or above.

  Compatible with Samsung Galaxy S7,Samsung Galaxy S8,Samsung Galaxy S9,Samsung Galaxy S10,Samsung Galaxy Note8,Samsung Galaxy Note9,Samsung Galaxy Tab S2,Huawei Nova3i,HUAWEI Honor 9,HUAWEI Mate9,HUAWEI Honor 10,HUAWEI Mate10,HUAWEI P10,HUAWEI P20 pro,HUAWEI P30 pro,Google Pixel2,Google Pixel3XL,OnePlus 6,OPPO Find X,OPPO R15,VIVO X21A,HTC 10,MI 8,MI Mix 2s,Mi Max 2