DJI Assistant 2 (Enterprise Series)

DJI Assistant 2 is not currently compatible with macOS version 11 or later. This issue will be resolved in a future update.

Software

Mac V2.1.1
2021-09-07
Windows V2.1.1
2021-09-07

Documents

  • DJI Assistant 2 (Enterprise Series) Release Notes V2.1.12021-09-07

Supported Products

  • Matrice 600
  • Matrice 600 Pro
  • Matrice 200 Series V2
  • Matrice 200 Series
  • MATRICE 300 RTK
  • D-RTK 2
  • Mavic 2 Enterprise Advanced